{"action":"Upgrade openssl to 1.0.1g-1 or later.","affected":[{"fixed":"1.0.1g-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1g-1"],"id":"tcs_01M5NANEVEGPA7YK5SDF7G769S","modified_at":"2026-10-23T15:47:37.448651797Z","published_at":"2014-03-25T13:25:21.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0076","https://security-tracker.debian.org/tracker/CVE-2014-0076"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0076#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0076"}],"summary":"The Montgomery ladder implementation in OpenSSL through 1.0.0l does not ensure that certain swap operations have a constant-time behavior, which makes it easier for local users to obtain ECDSA nonces"}