{"action":"Upgrade linux to 3.13.10-1 or later.","affected":[{"fixed":"3.13.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.13.10-1"],"id":"tcs_01M5NANF8DV1XBGP9P8Y3B2JPP","modified_at":"2026-10-23T15:47:24.345443022Z","published_at":"2014-04-14T23:55:07.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0077","https://security-tracker.debian.org/tracker/CVE-2014-0077"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0077#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0077"}],"summary":"drivers/vhost/net.c in the Linux kernel before 3.13.10, when mergeable buffers are disabled, does not properly validate packet lengths, which allows guest OS users to cause a denial of service (memory"}