{"action":"Upgrade gnutls28 to 3.2.11-2 or later.","affected":[{"fixed":"3.2.11-2","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.11-2"],"id":"tcs_01M5NANGKTNTP7PB9CBVNB73WC","modified_at":"2026-10-23T15:47:24.529944715Z","published_at":"2014-03-07T00:10:53.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0092","https://security-tracker.debian.org/tracker/CVE-2014-0092"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0092#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0092"}],"summary":"lib/x509/verify.c in GnuTLS before 3.1.22 and 3.2.x before 3.2.12 does not properly handle unspecified errors when verifying X.509 certificates from SSL servers, which allows man-in-the-middle attacke"}