{"action":"Upgrade linux to 3.13.6-1 or later.","affected":[{"fixed":"3.13.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.13.6-1"],"id":"tcs_01M5NANHECFGGP846KC1KJEDPK","modified_at":"2026-10-23T15:47:36.944802157Z","published_at":"2014-03-11T13:01:06.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0101","https://security-tracker.debian.org/tracker/CVE-2014-0101"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0101","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0101"}],"summary":"The sctp_sf_do_5_1D_ce function in net/sctp/sm_statefuns.c in the Linux kernel through 3.13.6 does not validate certain auth_enable and auth_capable fields before making an sctp_sf_authenticate call,"}