{"action":"Upgrade fence-agents to 4.0.17-1 or later.","affected":[{"fixed":"4.0.17-1","introduced":"0"}],"component":"fence-agents","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.17-1"],"id":"tcs_01M5NANJ5CSZ6E431SFF7F9FT0","modified_at":"2026-10-23T16:00:07.336708685Z","published_at":"2020-01-02T17:15:11.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0104","https://security-tracker.debian.org/tracker/CVE-2014-0104"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0104#Debian:13/fence-agents","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0104"}],"summary":"In fence-agents before 4.0.17 does not verify remote SSL certificates in the fence_cisco_ucs.py script which can potentially allow for man-in-the-middle attackers to spoof SSL servers via arbitrary SS"}