{"action":"Upgrade apache2 to 2.4.10-1 or later.","affected":[{"fixed":"2.4.10-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.10-1"],"id":"tcs_01M5NANMC89JDYNX53TGQV3YC8","modified_at":"2026-10-23T15:47:37.648295888Z","published_at":"2014-07-20T11:12:48.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0118","https://security-tracker.debian.org/tracker/CVE-2014-0118"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0118#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0118"}],"summary":"The deflate_in_filter function in mod_deflate.c in the mod_deflate module in the Apache HTTP Server before 2.4.10, when request body decompression is enabled, allows remote attackers to cause a denial"}