{"action":"Upgrade qemu to 2.0.0+dfsg-1 or later.","affected":[{"fixed":"2.0.0+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.0+dfsg-1"],"id":"tcs_01M5NANPWD4WEK4AWEYVB2PX83","modified_at":"2026-10-23T16:01:04.608501239Z","published_at":"2017-08-10T15:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0142","https://security-tracker.debian.org/tracker/CVE-2014-0142"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0142","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0142"}],"summary":"QEMU, possibly before 2.0.0, allows local users to cause a denial of service (divide-by-zero error and crash) via a zero value in the (1) tracks field to the seek_to_sector function in block/parallels"}