{"action":"Upgrade qemu to 2.0.0+dfsg-1 or later.","affected":[{"fixed":"2.0.0+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.0+dfsg-1"],"id":"tcs_01M5NANQ5QQQV3WP7EB71HM6QJ","modified_at":"2026-10-23T16:01:07.640715849Z","published_at":"2017-08-10T15:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0143","https://security-tracker.debian.org/tracker/CVE-2014-0143"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0143","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0143"}],"summary":"Multiple integer overflows in the block drivers in QEMU, possibly before 2.0.0, allow local users to cause a denial of service (crash) via a crafted catalog size in (1) the parallels_open function in"}