{"action":"Upgrade qemu to 2.0.0+dfsg-1 or later.","affected":[{"fixed":"2.0.0+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.0+dfsg-1"],"id":"tcs_01M5NANQJAXAKFXBFPZQB7YKRJ","modified_at":"2026-10-23T16:00:06.002016923Z","published_at":"2022-09-29T03:15:11.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0144","https://security-tracker.debian.org/tracker/CVE-2014-0144"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0144#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0144"}],"summary":"QEMU before 2.0.0 block drivers for CLOOP, QCOW2 version 2 and various other image formats are vulnerable to potential memory corruptions, integer/buffer overflows or crash caused by missing input val"}