{"action":"Upgrade qemu to 2.0.0+dfsg-1 or later.","affected":[{"fixed":"2.0.0+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.0+dfsg-1"],"id":"tcs_01M5NANQZF8ER103V7DR8886P8","modified_at":"2026-10-23T16:01:08.641860955Z","published_at":"2017-08-10T15:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0145","https://security-tracker.debian.org/tracker/CVE-2014-0145"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0145#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0145"}],"summary":"Multiple buffer overflows in QEMU before 1.7.2 and 2.x before 2.0.0, allow local users to cause a denial of service (crash) or possibly execute arbitrary code via a large (1) L1 table in the qcow2_sna"}