{"action":"Upgrade qemu to 2.0.0+dfsg-1 or later.","affected":[{"fixed":"2.0.0+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.0+dfsg-1"],"id":"tcs_01M5NANRFKZMKQZKWVQ4SA1FF2","modified_at":"2026-10-23T16:01:08.610595872Z","published_at":"2022-09-29T03:15:11.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0147","https://security-tracker.debian.org/tracker/CVE-2014-0147"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0147#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0147"}],"summary":"Qemu before 1.6.2 block diver for the various disk image formats used by Bochs and for the QCOW version 2 format, are vulnerable to a possible crash caused by signed data types or a logic error while"}