{"action":"Upgrade qemu to 2.0.0+dfsg-1 or later.","affected":[{"fixed":"2.0.0+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.0+dfsg-1"],"id":"tcs_01M5NANRXD2MESSJ3KVS5PYC25","modified_at":"2026-10-23T16:00:12.300630977Z","published_at":"2022-09-29T03:15:11.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0148","https://security-tracker.debian.org/tracker/CVE-2014-0148"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0148#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0148"}],"summary":"Qemu before 2.0 block driver for Hyper-V VHDX Images is vulnerable to infinite loops and other potential issues when calculating BAT entries, due to missing bounds checks for block_size and logical_se"}