{"action":"Upgrade horizon to 2013.2.3-1 or later.","affected":[{"fixed":"2013.2.3-1","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2013.2.3-1"],"id":"tcs_01M5NANTBD4P2TWYRF1Z931KPH","modified_at":"2026-10-23T15:47:31.609292031Z","published_at":"2014-04-15T14:55:04.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0157","https://security-tracker.debian.org/tracker/CVE-2014-0157"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0157#Debian:14/horizon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0157"}],"summary":"Cross-site scripting (XSS) vulnerability in the Horizon Orchestration dashboard in OpenStack Dashboard (aka Horizon) 2013.2 before 2013.2.4 and icehouse before icehouse-rc2 allows remote attackers to"}