{"action":"Upgrade openssl to 1.0.1g-1 or later.","affected":[{"fixed":"1.0.1g-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1g-1"],"id":"tcs_01M5NANTP5Y3CV8SXVDAFAFVQK","modified_at":"2026-10-23T16:00:13.287743495Z","published_at":"2014-04-07T22:55:03.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0160","https://security-tracker.debian.org/tracker/CVE-2014-0160"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0160","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0160"}],"summary":"The (1) TLS and (2) DTLS implementations in OpenSSL 1.0.1 before 1.0.1g do not properly handle Heartbeat Extension packets, which allows remote attackers to obtain sensitive information from process m"}