{"action":"Upgrade wordpress to 3.8.2+dfsg-1 or later.","affected":[{"fixed":"3.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.8.2+dfsg-1"],"id":"tcs_01M5NANVHNG09N9EBD1KXCM5YS","modified_at":"2026-10-23T15:47:26.486953120Z","published_at":"2014-04-10T00:55:06.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0165","https://security-tracker.debian.org/tracker/CVE-2014-0165"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0165#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0165"}],"summary":"WordPress before 3.7.2 and 3.8.x before 3.8.2 allows remote authenticated users to publish posts by leveraging the Contributor role, related to wp-admin/includes/post.php and wp-admin/includes/class-w"}