{"action":"Upgrade wordpress to 3.8.2+dfsg-1 or later.","affected":[{"fixed":"3.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.8.2+dfsg-1"],"id":"tcs_01M5NANVXW82PFDV82MCH2Q1HG","modified_at":"2026-10-23T15:47:33.892545559Z","published_at":"2014-04-10T00:55:09.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0166","https://security-tracker.debian.org/tracker/CVE-2014-0166"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0166#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0166"}],"summary":"The wp_validate_auth_cookie function in wp-includes/pluggable.php in WordPress before 3.7.2 and 3.8.x before 3.8.2 does not properly determine the validity of authentication cookies, which makes it ea"}