{"action":"Upgrade elfutils to 0.158-1 or later.","affected":[{"fixed":"0.158-1","introduced":"0"}],"component":"elfutils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.158-1"],"id":"tcs_01M5NANWNBR7ZXB6AHXF3KVY2H","modified_at":"2026-10-23T15:47:29.535027256Z","published_at":"2014-04-11T15:55:18.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0172","https://security-tracker.debian.org/tracker/CVE-2014-0172"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0172#Debian:14/elfutils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0172"}],"summary":"Integer overflow in the check_section function in dwarf_begin_elf.c in the libdw library, as used in elfutils 0.153 and possibly through 0.158 allows remote attackers to cause a denial of service (app"}