{"action":"Upgrade libvirt to 1.2.4-1 or later.","affected":[{"fixed":"1.2.4-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.4-1"],"id":"tcs_01M5NANX52PFQAXVH1A2P6F45W","modified_at":"2026-10-23T15:47:27.447073465Z","published_at":"2014-08-03T18:55:05.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0179","https://security-tracker.debian.org/tracker/CVE-2014-0179"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0179","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0179"}],"summary":"libvirt 0.7.5 through 1.2.x before 1.2.5 allows local users to cause a denial of service (read block and hang) via a crafted XML document containing an XML external entity declaration in conjunction w"}