{"action":"Upgrade linux to 3.14.9-1 or later.","affected":[{"fixed":"3.14.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.14.9-1"],"id":"tcs_01M5NANXJTS3H32CYM152DB6PB","modified_at":"2026-10-23T15:47:29.996021877Z","published_at":"2014-04-27T00:55:05.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0181","https://security-tracker.debian.org/tracker/CVE-2014-0181"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0181#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0181"}],"summary":"The Netlink implementation in the Linux kernel through 3.14.1 does not provide a mechanism for authorizing socket operations based on the opener of a socket, which allows local users to bypass intende"}