{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NANY0CB9VQQQNW2WNENZFY","modified_at":"2026-10-23T15:47:37.897792968Z","published_at":"2014-11-04T21:55:25.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0182","https://security-tracker.debian.org/tracker/CVE-2014-0182"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0182#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0182"}],"summary":"Heap-based buffer overflow in the virtio_load function in hw/virtio/virtio.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via a crafted config length in a savevm image."}