{"action":"Upgrade linux to 3.14.4-1 or later.","affected":[{"fixed":"3.14.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.14.4-1"],"id":"tcs_01M5NANZG5RTADQJR9ZZQMHS37","modified_at":"2026-10-23T16:01:17.943426012Z","published_at":"2014-05-07T10:55:04.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0196","https://security-tracker.debian.org/tracker/CVE-2014-0196"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0196#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0196"}],"summary":"The n_tty_write function in drivers/tty/n_tty.c in the Linux kernel through 3.14.3 does not properly manage tty driver access in the \"LECHO & !OPOST\" case, which allows local users to cause a denial o"}