{"action":"Upgrade libxfont to 1:1.4.7-2 or later.","affected":[{"fixed":"1:1.4.7-2","introduced":"0"}],"component":"libxfont","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.4.7-2"],"id":"tcs_01M5NAP2ESB2FRVVJ4T44PGJCY","modified_at":"2026-10-23T15:47:29.086706485Z","published_at":"2014-05-15T14:55:07.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0210","https://security-tracker.debian.org/tracker/CVE-2014-0210"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0210#Debian:14/libxfont","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0210"}],"summary":"Multiple buffer overflows in X.Org libXfont before 1.4.8 and 1.4.9x before 1.4.99.901 allow remote font servers to execute arbitrary code via a crafted xfs protocol reply to the (1) _fs_recv_conn_setu"}