{"action":"Upgrade openssl to 1.0.1h-1 or later.","affected":[{"fixed":"1.0.1h-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1h-1"],"id":"tcs_01M5NAP2W7G39E04C75AXDXQX5","modified_at":"2026-10-23T15:47:29.563715065Z","published_at":"2014-06-05T21:55:06.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0221","https://security-tracker.debian.org/tracker/CVE-2014-0221"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0221","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0221"}],"summary":"The dtls1_get_message_fragment function in d1_both.c in OpenSSL before 0.9.8za, 1.0.0 before 1.0.0m, and 1.0.1 before 1.0.1h allows remote attackers to cause a denial of service (recursion and client"}