{"action":"Upgrade poco to 1.3.6p1-5 or later.","affected":[{"fixed":"1.3.6p1-5","introduced":"0"}],"component":"poco","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.6p1-5"],"id":"tcs_01M5NAP8Z01HCY9E4WDEWSE5NB","modified_at":"2026-10-23T15:47:24.769143754Z","published_at":"2014-04-26T01:55:04.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0350","https://security-tracker.debian.org/tracker/CVE-2014-0350"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0350","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0350"}],"summary":"The Poco::Net::X509Certificate::verify method in the NetSSL library in POCO C++ Libraries before 1.4.6p4 allows man-in-the-middle attackers to spoof SSL servers via crafted DNS PTR records that are re"}