{"action":"Upgrade a2ps to 1:4.14-1.3 or later.","affected":[{"fixed":"1:4.14-1.3","introduced":"0"}],"component":"a2ps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:4.14-1.3"],"id":"tcs_01M5NAPABEKTEPE9NEDE9AGFJC","modified_at":"2026-10-23T15:47:30.811418150Z","published_at":"2014-04-03T16:15:39.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0466","https://security-tracker.debian.org/tracker/CVE-2014-0466"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0466#Debian:13/a2ps","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0466"}],"summary":"The fixps script in a2ps 4.14 does not use the -dSAFER option when executing gs, which allows context-dependent attackers to delete arbitrary files or execute arbitrary commands via a crafted PostScri"}