{"action":"Upgrade glibc to 2.19-6 or later.","affected":[{"fixed":"2.19-6","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.19-6"],"id":"tcs_01M5NAPCSCW0YK4M61GH8NREC9","modified_at":"2026-10-23T15:47:32.378036079Z","published_at":"2014-07-29T14:55:05.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0475","https://security-tracker.debian.org/tracker/CVE-2014-0475"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0475","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0475"}],"summary":"Multiple directory traversal vulnerabilities in GNU C Library (aka glibc or libc6) before 2.20 allow context-dependent attackers to bypass ForceCommand restrictions and possibly have other unspecified"}