{"action":"Upgrade reportbug to 6.5.0+nmu1 or later.","affected":[{"fixed":"6.5.0+nmu1","introduced":"0"}],"component":"reportbug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.5.0+nmu1"],"id":"tcs_01M5NAPEEG8JNFBCTVATSYQ9GV","modified_at":"2026-10-23T15:47:37.657286383Z","published_at":"2014-08-06T19:55:03.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0479","https://security-tracker.debian.org/tracker/CVE-2014-0479"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0479#Debian:14/reportbug","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0479"}],"summary":"reportbug before 6.4.4+deb7u1 and 6.5.x before 6.5.0+nmu1 allows remote attackers to execute arbitrary commands via vectors related to compare_versions and reportbug/checkversions.py."}