{"action":"Upgrade python-django to 1.6.6-1 or later.","affected":[{"fixed":"1.6.6-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.6-1"],"id":"tcs_01M5NAPFC5AZDZKAWYB65EQQAT","modified_at":"2026-10-23T15:47:38.968142788Z","published_at":"2014-08-26T14:55:05.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0482","https://security-tracker.debian.org/tracker/CVE-2014-0482"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0482#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0482"}],"summary":"The contrib.auth.middleware.RemoteUserMiddleware middleware in Django before 1.4.14, 1.5.x before 1.5.9, 1.6.x before 1.6.6, and 1.7 before release candidate 3, when using the contrib.auth.backends.Re"}