{"action":"Upgrade acpi-support to 0.142-4 or later.","affected":[{"fixed":"0.142-4","introduced":"0"}],"component":"acpi-support","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.142-4"],"id":"tcs_01M5NAPG4S9XJHPGMZEQ0ECBN7","modified_at":"2026-10-23T15:47:26.978386221Z","published_at":"2014-09-22T15:55:07.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0484","https://security-tracker.debian.org/tracker/CVE-2014-0484"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0484#Debian:14/acpi-support","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0484"}],"summary":"The Debian acpi-support package before 0.140-5+deb7u3 allows local users to gain privileges via vectors related to the \"user's environment.\""}