{"action":"Upgrade apt to 1.0.9 or later.","affected":[{"fixed":"1.0.9","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.9"],"id":"tcs_01M5NAPH2YF6DX1AZDGJ6VB9XN","modified_at":"2026-10-23T15:47:34.714923442Z","published_at":"2014-11-03T22:55:07.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0488","https://security-tracker.debian.org/tracker/CVE-2014-0488"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0488","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0488"}],"summary":"APT before 1.0.9 does not \"invalidate repository data\" when moving from an unauthenticated to authenticated state, which allows remote attackers to have unspecified impact via crafted repository data."}