{"action":"Upgrade apt to 1.0.9 or later.","affected":[{"fixed":"1.0.9","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.9"],"id":"tcs_01M5NAPHCHZGBS278DWDC69MC6","modified_at":"2026-10-23T15:47:24.761586317Z","published_at":"2014-11-03T22:55:07.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-0489","https://security-tracker.debian.org/tracker/CVE-2014-0489"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-0489","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-0489"}],"summary":"APT before 1.0.9, when the Acquire::GzipIndexes option is enabled, does not validate checksums, which allows remote attackers to execute arbitrary code via a crafted package."}