{"action":"Upgrade libplack-middleware-session-perl to 0.24-1 or later.","affected":[{"fixed":"0.24-1","introduced":"0"}],"component":"libplack-middleware-session-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.24-1"],"id":"tcs_01M5NAPQKPNDN17TAC9PJWT84V","modified_at":"2026-10-23T16:01:10.633833302Z","published_at":"2026-03-26T03:16:00.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-125112","https://security-tracker.debian.org/tracker/CVE-2014-125112"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-125112","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-125112"}],"summary":"Plack::Middleware::Session::Cookie versions through 0.21 for Perl allows remote code execution. Plack::Middleware::Session::Cookie versions through 0.21 has a security vulnerability where it allows an"}