{"action":"Upgrade python-django to 1.6.5-1 or later.","affected":[{"fixed":"1.6.5-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.5-1"],"id":"tcs_01M5NAPRDR9284EYATJQX2A94M","modified_at":"2026-10-23T15:47:34.951439897Z","published_at":"2014-05-16T15:55:04.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1418","https://security-tracker.debian.org/tracker/CVE-2014-1418"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1418#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1418"}],"summary":"Django 1.4 before 1.4.13, 1.5 before 1.5.8, 1.6 before 1.6.5, and 1.7 before 1.7b4 does not properly include the (1) Vary: Cookie or (2) Cache-Control header in responses, which allows remote attacker"}