{"action":"Upgrade zabbix to 1:2.2.2+dfsg-1 or later.","affected":[{"fixed":"1:2.2.2+dfsg-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.2.2+dfsg-1"],"id":"tcs_01M5NAQ0GWEFP2Q76DC3XNSVCP","modified_at":"2026-10-23T15:47:32.050961737Z","published_at":"2014-05-08T14:29:14.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1682","https://security-tracker.debian.org/tracker/CVE-2014-1682"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1682","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1682"}],"summary":"The API in Zabbix before 1.8.20rc1, 2.0.x before 2.0.11rc1, and 2.2.x before 2.2.2rc1 allows remote authenticated users to spoof arbitrary users via the user name in a user.login request."}