{"action":"Upgrade vlc to 2.1.4-1 or later.","affected":[{"fixed":"2.1.4-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.4-1"],"id":"tcs_01M5NAQ10WHY04M7VR5R88W278","modified_at":"2026-10-23T15:47:30.476004836Z","published_at":"2014-03-03T16:55:04.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1684","https://security-tracker.debian.org/tracker/CVE-2014-1684"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1684","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1684"}],"summary":"The ASF_ReadObject_file_properties function in modules/demux/asf/libasf.c in the ASF Demuxer in VideoLAN VLC Media Player before 2.1.3 allows remote attackers to cause a denial of service (divide-by-z"}