{"action":"Upgrade otrs2 to 3.3.5-1 or later.","affected":[{"fixed":"3.3.5-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.3.5-1"],"id":"tcs_01M5NAQ2FX1NE501KP1QG3Y5K1","modified_at":"2026-08-27T12:47:35.516841319Z","published_at":"2014-03-01T00:01:08.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1695","https://security-tracker.debian.org/tracker/CVE-2014-1695"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1695","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1695"}],"summary":"Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.1.x before 3.1.20, 3.2.x before 3.2.15, and 3.3.x before 3.3.5 allows remote attackers to inject arbitrary web script or"}