{"action":"Upgrade wpewebkit to 2.42.0-1 or later.","affected":[{"fixed":"2.42.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.42.0-1"],"id":"tcs_01M5NAQ4NFFGA5VZSQJ0J0Y2C2","modified_at":"2026-10-23T16:00:25.759594606Z","published_at":"2014-05-21T11:14:09.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1745","https://security-tracker.debian.org/tracker/CVE-2014-1745"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1745#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1745"}],"summary":"Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to cause a denial of service or possibly have unspecified other"}