{"action":"Upgrade devscripts to 2.14.8 or later.","affected":[{"fixed":"2.14.8","introduced":"0"}],"component":"devscripts","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.8"],"id":"tcs_01M5NAQ63B5NBEEHK388ABQGA5","modified_at":"2026-10-23T15:47:24.720716733Z","published_at":"2014-02-05T18:55:06.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1833","https://security-tracker.debian.org/tracker/CVE-2014-1833"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1833#Debian:14/devscripts","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1833"}],"summary":"Directory traversal vulnerability in uupdate in devscripts 2.14.1 allows remote attackers to modify arbitrary files via a crafted .orig.tar file, related to a symlink."}