{"action":"Upgrade logilab-common to 0.61.0-1 or later.","affected":[{"fixed":"0.61.0-1","introduced":"0"}],"component":"logilab-common","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.61.0-1"],"id":"tcs_01M5NAQ66W9WFPZWBP0EHWS264","modified_at":"2026-10-23T15:47:30.081617153Z","published_at":"2014-03-11T19:37:04.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1838","https://security-tracker.debian.org/tracker/CVE-2014-1838"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1838","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1838"}],"summary":"The (1) extract_keys_from_pdf and (2) fill_pdf functions in pdf_ext.py in logilab-commons before 0.61.0 allows local users to overwrite arbitrary files and possibly have other unspecified impact via a"}