{"action":"Upgrade phpmyadmin to 4:4.1.7-1 or later.","affected":[{"fixed":"4:4.1.7-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.1.7-1"],"id":"tcs_01M5NAQ862R2BPTP2Q3HDQ38GJ","modified_at":"2026-10-23T15:47:38.860244744Z","published_at":"2014-02-20T15:27:09.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1879","https://security-tracker.debian.org/tracker/CVE-2014-1879"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1879","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1879"}],"summary":"Cross-site scripting (XSS) vulnerability in import.php in phpMyAdmin before 4.1.7 allows remote authenticated users to inject arbitrary web script or HTML via a crafted filename in an import action."}