{"action":"Upgrade libspring-java to 3.0.6.RELEASE-13 or later.","affected":[{"fixed":"3.0.6.RELEASE-13","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.6.RELEASE-13"],"id":"tcs_01M5NAQ9APPMAMFKXBSFEQQ74V","modified_at":"2026-10-23T15:47:28.646891935Z","published_at":"2014-03-20T16:55:12.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1904","https://security-tracker.debian.org/tracker/CVE-2014-1904"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1904#Debian:14/libspring-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1904"}],"summary":"Cross-site scripting (XSS) vulnerability in web/servlet/tags/form/FormTag.java in Spring MVC in Spring Framework 3.0.0 before 3.2.8 and 4.0.0 before 4.0.2 allows remote attackers to inject arbitrary w"}