{"action":"Upgrade python-rply to 0.7.4-1 or later.","affected":[{"fixed":"0.7.4-1","introduced":"0"}],"component":"python-rply","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.7.4-1"],"id":"tcs_01M5NAQCV9VDAX0J6BP87BTNQR","modified_at":"2026-10-23T16:01:13.913837599Z","published_at":"2019-11-21T15:15:12.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1938","https://security-tracker.debian.org/tracker/CVE-2014-1938"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1938#Debian:13/python-rply","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1938"}],"summary":"python-rply before 0.7.4 insecurely creates temporary files."}