{"action":"Upgrade graphicsmagick to 1.3.20-1 or later.","affected":[{"fixed":"1.3.20-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.20-1"],"id":"tcs_01M5NAQDF92R9WV431ZK54SJ6S","modified_at":"2026-10-23T16:00:21.604443320Z","published_at":"2020-02-17T21:15:12.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-1947","https://security-tracker.debian.org/tracker/CVE-2014-1947"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-1947#Debian:13/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-1947"}],"summary":"Stack-based buffer overflow in the WritePSDImage function in coders/psd.c in ImageMagick 6.5.4 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary c"}