{"action":"Upgrade freeradius to 2.2.5+dfsg-0.1 or later.","affected":[{"fixed":"2.2.5+dfsg-0.1","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.5+dfsg-0.1"],"id":"tcs_01M5NAQGTKXMS9EEAG8M5ZPD3K","modified_at":"2026-10-23T15:47:29.423844085Z","published_at":"2014-11-02T00:55:03.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2015","https://security-tracker.debian.org/tracker/CVE-2014-2015"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2015","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2015"}],"summary":"Stack-based buffer overflow in the normify function in the rlm_pap module (modules/rlm_pap/rlm_pap.c) in FreeRADIUS 2.x, possibly 2.2.3 and earlier, and 3.x, possibly 3.0.1 and earlier, might allow at"}