{"action":"Upgrade wordpress to 3.9.2+dfsg-1 or later.","affected":[{"fixed":"3.9.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.9.2+dfsg-1"],"id":"tcs_01M5NAQJWYGT98MEW9TAKP8VJ6","modified_at":"2026-10-23T15:47:40.140052106Z","published_at":"2014-06-04T14:55:03.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2053","https://security-tracker.debian.org/tracker/CVE-2014-2053"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2053#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2053"}],"summary":"getID3() before 1.9.8, as used in ownCloud Server before 5.0.15 and 6.0.x before 6.0.2, allows remote attackers to read arbitrary files, cause a denial of service, or possibly have other impact via an"}