{"action":"Upgrade catfish to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"catfish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5NAQM45JRRKTYT27JF052GD","modified_at":"2026-10-23T15:47:30.592649479Z","published_at":"2014-02-26T14:55:08.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2094","https://security-tracker.debian.org/tracker/CVE-2014-2094"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2094#Debian:13/catfish","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2094"}],"summary":"Untrusted search path vulnerability in Catfish through 0.4.0.3, when a Fedora package such as 0.4.0.2-2 is not used, allows local users to gain privileges via a Trojan horse catfish.pyc in the current"}