{"action":"Upgrade mediawiki to 1:1.19.12+dfsg-1 or later.","affected":[{"fixed":"1:1.19.12+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.19.12+dfsg-1"],"id":"tcs_01M5NAQP7PZTHMRB2RA64Y7NTZ","modified_at":"2026-10-23T15:47:34.584096906Z","published_at":"2014-03-02T04:57:25.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2242","https://security-tracker.debian.org/tracker/CVE-2014-2242"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2242#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2242"}],"summary":"includes/upload/UploadBase.php in MediaWiki before 1.19.12, 1.20.x and 1.21.x before 1.21.6, and 1.22.x before 1.22.3 does not prevent use of invalid namespaces in SVG files, which allows remote attac"}