{"action":"Upgrade mediawiki to 1:1.19.12+dfsg-1 or later.","affected":[{"fixed":"1:1.19.12+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.12+dfsg-1"],"id":"tcs_01M5NAQPE7WFRWT4T97D9DWFRJ","modified_at":"2026-10-23T15:47:29.237551340Z","published_at":"2014-03-02T04:57:25.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2243","https://security-tracker.debian.org/tracker/CVE-2014-2243"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2243#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2243"}],"summary":"includes/User.php in MediaWiki before 1.19.12, 1.20.x and 1.21.x before 1.21.6, and 1.22.x before 1.22.3 terminates validation of a user token upon encountering the first incorrect character, which ma"}