{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NAQPMKETE7V12TCYB02768","modified_at":"2026-10-23T15:47:26.186106111Z","published_at":"2014-03-01T00:55:05.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-2263","https://security-tracker.debian.org/tracker/CVE-2014-2263"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-2263","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-2263"}],"summary":"The mpegts_write_pmt function in the MPEG2 transport stream (aka DVB) muxer (libavformat/mpegtsenc.c) in FFmpeg, possibly 2.1 and earlier, allows remote attackers to have unspecified impact and vector"}