{"action":"Upgrade mariadb to 10.1.32-r0 or later.","affected":[{"fixed":"10.1.32-r0","introduced":"10.0.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["10.1.32-r0"],"id":"tcs_01M5NAQQYCBTN7DQ47FPWTPR19","modified_at":"2026-10-23T17:17:55.252733266Z","published_at":"2018-01-18T02:29:19.710Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-2612","https://security.alpinelinux.org/vuln/CVE-2018-2612"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-2612","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-2612"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: InnoDB). Supported versions that are affected are 5.6.38 and prior and 5.7.20 and prior. Easily exploitable vulnerability all"}